Our monitoring system has alerted us to an issue with networking connectivity in Miami, FL. Please stand by for further updates as our engineers investigate.
We apologize for any inconvenience this may cause.
Update: 11:45 (EDT)
We have identified a network service provider issue at the Miami location, which has caused network connectivity issues to the site. We are working with this provider to resolve the issue.
Update: 12:41 (EDT)##
Our service provider has located the area of the fault and is working to resolve it, we will provide an ETR as soon as it is available.
Update: 13:56 (EDT)
Our provider had given us an estimated time of resolution of 14:30 they hope to have all services restored as soon as possible
Update: 14:00 (EDT)
Our provider has identified and resolved the fault.
All services will have been restored in the past hour.