Our monitoring system has alerted us to an issue with Our Dallas data centre.
Engineers are working to resolve the issue and the data centre reports the estimated ETA for the fix is 6AM
We apologize for any inconvenience this may cause.
Update
Connectivity appears to have been restored to our Dallas servers, we are continuing to monitor the situation and will update this post when we know more,
** Update 2**
This incident has been marked as resolved.