Our monitoring system has alerted us to a network issue with our Miami facility. Please stand by for further updates as our engineers investigate.
We apologize for any inconvenience this may cause.
--- UPDATE 03:38AM EST ---
Network engineers have been able to provide intermittent connectivity while they continue to diagnose the issue.
Please continue to stand by for further updates. Again, we apologize for any inconvenience this may cause.
--- UPDATE 04:39AM EST ---
At 10:52PM EST we received alerts from our monitoring systems of a network issue affecting our Miami facility. NOC engineers began investigating the issue and determined there is a routing issue originating from outside of Supreme Servers network.
The provider has identified this issue and is working to resolve as soon as possible.
Supreme Servers had implemented temporary fixes to help alleviate the intermittent packet loss, but we were awaiting final fixes being implemented by the provider to resolve the issue.
The fixes have been pushed to core routers and connectivity has been re-established.
We greatly apologize for any inconvenience caused. Please direct any questions or concerns to [email protected]