Our monitoring system has alerted us to an issue with a node in our Miami facility. Please stand by for further updates as our engineers investigate.
We apologize for any inconvenience this may cause.
---- UPDATE: 22:40 EST ---- The node is back online and functioning as normal. Our engineers are proceeding with investigating the reboot and will update this status page with the cause.
---- UPDATE: 23:25 EST ---- Our engineers have found a locked process which caused the server to hang. We have implemented a fix which didn't require a reboot. We will be closely monitoring the server for any issues.
---- UPDATE 07:51 EST 12/21/17 ---- The node has hung up again. Engineers have rebooted the node and VM's will be back online in a few moments. Engineers will further investigate and provide an update on the situation shortly.
---- UPDATE 11:51 EST 12/21/17 ---- Our engineers are going ahead with an emergency scheduled update to the affected node tonight, 12/22/17 at 12:00AM EST. Firmware and software on the node will be upgraded as per the recent stability issues.